End-of-Life alter PHP-Versionen - Warum Sie Ihre Weblication® Lizenz aktualisieren sollten

27.07.2017

Weblication® CMS in den Version 5.x bis 8.x benötigen zum Betrieb die PHP-Versionen 5.3 bis 5.5 beim Hosting, damit sie lauffähig sind. Mit den neueren PHP-Versionen 5.6, 7.0 und 7.1 kommt es beim Betrieb von Weblication® CMS Versionen 5.x bis 8.x zu Problemen, so dass der Betrieb der Websites und die Pflege nicht mehr gewährleistet sind.

Das wäre soweit kein Problem, da man theoretisch die alten PHP-Versionen belassen könnte. In der Praxis wäre dies jedoch fahrlässig, weil damit die Sicherheit der Systeme beeinträchtigt wäre. Die PHP-Versionen 5.3 bis 5.5 sind inzwischen im Status "End of life", was bedeutet, dass diese nicht mehr sicher sind. Provider müssen daher auf neue PHP-Versionen umstellen.

Screenshot von php.net - Supported Versions (Stand: 11. April 2017)

PHP sagt zum Status "End of life": "A release that is no longer supported. User of this release should upgrase as soon as possible, as they may be exposed to unpatched security vulnerabilities."

Aus diesem Grund sollten dringend alle noch alten PHP-Systeme in Version 5.3 bis 5.5 auf eine neue PHP-Version 7.0 oder 7.1 umgestellt werden. Damit Weblication® CMS dann noch problemlos läuft, muss auch Weblication® auf eine neue Version upgedatet werden.

Bei Fragen hierzu melden Sie sich bitte bei mir.

Heidi Sutter

Vertriebsleiterin

Tel. +49 (0) 7851 / 899 999-320 
E-Mail: E-Mail an Heidi Sutter